0

We will be using Word documents to point to our 2007 InfoPath Forms Library. This forms library is using InfoPath as the client application >> Advanced Settings >> "Opening browser-enabled documents" is set to "Open in the client Application"

The right+click "copy shortcut" InfoPath form url has the .xml extension on the end of the URL when pasted into Word like:

http://myServerFullURL%20InfoPathEntry_Upload2015-05-18.xml

If someone clicks the URL from within Word, the .xml is just displayed in the browser...not with the formatting of the xsn file.

Is there a way to append the .xsn onto the URL to force the InfoPath form to use the template to users are just looking @ XML in a browser?

Our form template is located @:

http://myServerFullURL/Forms/template.xsn

Thank you!

0

When I do this same test and I put my form URL .xml as a link into a word doc, then CTRL + Click to open it I get an "Open, Save or Save as" box, if I choose "Open" it opens in the InfoPath filler client.

I know the file associations can mess with this as some people have another application as their default XML editor and it opens there.

Perhaps you can change the IE behavior this way?

To turn off RSS feed reading. In Internet Explorer 7 or greater, go to Tools–>Internet Options–>Content tab–>Feeds and Web Slices-settings Uncheck the box "Turn on Feed Reading View" then click OK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.