3

I have a web application that i created on sharepoint 2013

I have enabled anonymous access according to this link:

Central Admin -> Manage web application -> Authentication Providers -> Default -> Enable Anonymous users (checked)

Went into the web app under Site Permissions and set Anonymous access to: "Entire Web Site" but still when i click on each list or libraries credential pop up open and anonymous user got 401 UNAUTHORIZED

2
  • Check IIS that Anonymous access is enabled.
    – Mike
    May 13, 2015 at 21:00
  • yes it is enabled
    – Melika
    May 13, 2015 at 21:06

1 Answer 1

5

If you enable anonymous access to your site (or parts of it), you still need to deactivate “Limited-access user permission lockdown mode” Site Collection Feature if you want those users to be able to dive into Lists or Libraries.

  1. Enable anonymous access in “Authentication Providers” (Central Administration > Application Management)

  2. Grant rights to anonymous users in Site permissions

  3. Grant rights to specific library (if applicable)
  4. Disable the “Limited-access user permission lockdown mode” Site Collection Feature
4
  • It is a publishing site and I can not see that feature!
    – Melika
    May 13, 2015 at 21:33
  • 1
    Are you looking at Site features or Site Collection features? It is available in site collection features. May 13, 2015 at 21:34
  • You save my day,Thank you so much I was looking in Site features.
    – Melika
    May 13, 2015 at 21:40
  • Glad it helped! May 13, 2015 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.