0

We've discovered an issue with the in-place search where certain documents are not displayed in the results set with the message "Some files might be hidden. Include these in your search." Clicking on the link to include the hidden files properly shows all of the matches to the search term. My users are not finding the link very obvious, however.

I stumbled across a post that indicates our issue is most likely because the document library exceeds the list threshold.

As the author of the post mentions, there are some options including:

  • Increasing the threshold
  • Don't use in place search
  • Reorganizing libraries (which we're already trying to get folks to do based on the limitations of synced folders)
  • Make the link more obvious

I was wondering if there are any other options to get the in-place search to automatically include the hidden documents without users having to click the link.

1

Their are many factors which cause this issue.

  1. if you have Filter setup on your list/library view then their is chances for this issue, please remove the filter and try again.
  2. sometime this is issue with the AAM settings, if the default zone URL is not being crawled.check this
  3. This may relate to the Search Service Settings > Content Source in Central Admin. Ensure that the addressers are correct and that the crawl have the same entry as you do. Normally you want to point the url to the default zone.When done, reset the index and start a new full crawl.check this

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.