1

I want all my date columns in the entire server to be in 'DD/MM/YYYY' format.

So I setup the Locale in the regional settings as 'United Kingdom'. I did the changes in the following locations:

  1. Central Admin (http://mysharepointserver:port/_layouts/regionalsetng.aspx)
  2. Root site regional settings
  3. Sub site regional settings

However, when I create a custom list with a Date Only column. The date is displayed as 'MM/DD/YYYY'.

Any idea why this is happening? two weeks back I created a staging server and that has my desired result.

1

Make sure you're not overriding the regional settings in user regional preferences.

Steps here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.