6

I want to prevent the login prompt from being showed when a user opens any office document on my SP 2013 site. Currently my site is configured using Kerberos and using forms authentication. When we open a document like for example excel, it shows a forms authentication page to login, which we want to avoid happening.

Need help.

1

To resolve this issue, add the Web site with which you are experiencing these symptoms to the list of trusted sites.

By default, Internet Explorer 7 and higher does not use the isolated cache location for the protected security zone. Therefore, when you make the site a trusted site, you enable the Web to save persistent cookies and temporary files to the regular cache. In this location, persistent cookies and temporary files are available to Office applications.

Also read this article, if trusted sited didn't help http://www.techrepublic.com/blog/smb-technologist/prevent-unwanted-credentials-prompts-with-sharepoint-document-libraries/

  • I have tried to do this but the prompt is still showing up – RHM May 11 '15 at 14:28
  • @RHM In the Security Settings for the Trusted Site, at the very bottom there is a section called User Authentication. Make sure it is set to Automatic logon with current user name and password. – Arin Zandbergen Mar 3 '17 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.