1

My existing BDC service application is not working and it is giving below error in log when i am accessing it: The BDC Service application Business Data Connectivity Service is not accessible. The full exception text is: The HTTP request was forbidden with client authentication scheme 'Anonymous'. So i tried to create new BDC service application but it got stuck in provisioning screen.When i closed the provisioning window the service application was got created but it was not accessible. When i tried to delete this it got stuck in deletion window.After i closed deletion window, the status of BDC service application was Stopping.
Please help.

2
  • no answers, but I'm having a similar problem. Did you ever fix it? – Trevor Newhook Nov 12 '15 at 17:26
  • No...still no solution for this....!! – ARD Nov 28 '15 at 10:18
0

I know this is an older thread but I'm posting my solution in case it helps someone. I was getting a correlation ID with my error when accessing BDC Service Application in Central Admin. So, I ran the correlation ID against my ULS logs and found a lot of InfoPath runtime errors in my PRD logs. I compared by InfoPath settings against a staging farm where BDC Services was working. I found that in General Settings --> InfoPath Form Services --> Configure InfoPath Forms Services Web Service Proxy, there are two check boxes (Enable IPFS Web Service Proxy & Enabled IPFS Web Service Proxy user forms). In my working farm, I had neither box selected. In my farm with the error, both boxes were checked. After unchecking them my BDC service application error went away. I tested a lot of my forms and all of them appear to still be working with no complaints from users... yet. :)

2
  • In my case there was no InfoPath configuration. – ARD Mar 13 '16 at 8:47
  • in my case there was no infopath involved am still getting the erro. how to remove thee errored out BDC ? i tried to delete the servappln using powershell. but it failed! – userAZLogicApps May 17 '16 at 11:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.