4

I am a bit new to SharePoint Designer and am having some trouble with custom workflows. I am tasked with migrating some SharePoint 2010 lists to a new SharePoint 2013 site. Due to complex workflows, these are being done manually.

I have created the list in the 2013 site and created a 2010 workflow for the list by clicking on "New..." in the Workflow section of SPD 2013. I rebuilt the new workflow to match the old one. However, the workflow is not showing up under Workflows:

enter image description here

In the actual workflow though, it says that the associated list is correct:

enter image description here

Perhaps a separate issue, but I noticed this issue while trying to add the ManualDispo_Req column (old 2010 list shown below):

enter image description here

What is this column and how do I add it? It currently doesn't show up as an option in the Modify View, but I assume this is because the workflow isn't associated yet.

Any information would be great. Thanks.

8

You will need to publish the workflow. When you will open workflow in sharepoint designer, you will find the publish option in Ribbon in workflow settings

enter image description here

  • So simple! Thanks. The tutorials I was looking at left that part out... – rphello101 May 8 '15 at 16:35
  • Now what if I made these flows using ms edge? They aren't even in this registry for me... – Flotolk Aug 17 '17 at 16:15
  • I'm working on SharePoint 2013 workflow, even after publishing the workflow it is not visible/associated with the list. – Sohail Shaikh Oct 30 '18 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.