0

I had to install the re-released sp1 first and then I was able to run the April CU update. When it was finished I restarted the server and ran config wizard. My build version is still 15.04701.100 instead of ​15.0.4711.1000. Have I missed a step?

  • Did you run the config wizard on all the servers in the farm? As you described, you have to install the re-released version of SP1 first and then install the CU for April 2015.. seems like there is more to it. Do you have any language packs installed? toddklindt.com/blog/Lists/Posts/Post.aspx?ID=565 – Christoffer May 7 '15 at 14:34
0

As you mentioned, you install the SP1 and then install the April CU. But the build number you mentioned is for March CU.So couple of things to make sure.

  1. check from central admin > Upgrade and migration > Check product and patch installation status... make sure you KB2965261 is mentioned over here as installed.
  2. you can also check from control panel ? program and Features, make sure correct Kb install.
  3. Also Make sure that you ran the PSconfig wizard on all server in the farm.
0

Running command PSConfig.exe -cmd upgrade -inplace b2b in PowerShell resolved the issue. The databases had not been upgraded yet.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.