0

I know this has been posted in the past, but I have tried everything to edit an audience that I just finished creating. I have all the rights, I've even logged into Central Admin as the farm account and still unable to edit an audience. Any help would be appreciated. Oh and I understand how to manage and edit them, but the arrow option just doesn't show up. Thanks in advance

4
  • are you trying from Server? did you try in different browser? for me more scripting error in browser
    – Waqas Sarwar MVP
    Apr 28 '15 at 15:29
  • Good point, let me try from the server, and also from Firefox and see if that makes a difference. stay tuned Apr 28 '15 at 15:38
  • Yep, it works from the server. Great job! I guess I should have tried that first. Thanks Apr 28 '15 at 15:43
  • Iknow, i had same issue in past. i just added that as answer for community benifit and my points :)
    – Waqas Sarwar MVP
    Apr 28 '15 at 15:46
0

I think this is not permission issue, rather it is more about the Scripting issue in browser.Following things to try.

  • try with different browser.
  • If you are not on server then Open the central admin from server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.