1

We're running SP 2010 & I am able to click on Farm Backup & Restore and or Granular Backup but they'll both just sit there all day saying SP 2010 'A backup or restore is currently in progress' & it never actually seems to run! Nothing appears in the share.

I do get an warning in Event Viewer;

The start address sts4:///contentdbid={e9c90e88-9cec-4d3c-bea1-131fd443bad8} cannot be crawled.

Context: Application 'Search_index_file_on_the_search_server', Catalog 'Search'

Details: The SharePoint server was moved to a different location.
(0x8004fd12)

Any help would be greatly appreciated.

0

This Search Error is not related to the backup as far i know. couple of thing to check and make sure.

For Backup

  • Go to Central admin > Monotroing > Timer Job Status...on this page see if you can find a running backup/retore job, Cancel that one and then perform the backup again.

For Search. Looks like your crawler unable to reach the WFE. To fix this, you have to make the HOST file entries.

  • Login to the server hosting the crawl component.

  • Make an entry in the host file for the URL pointing to one of the WFEs Note: Bypassing the loadbalancing device

  • Try to browse the site and check if in the address bar the URL of the site gets appended with the querystring “ ?aspxautodetectcookiesupport=1” and in subsequent browsing of the site you don’t see this query string.

  • Check the session state setting for the website in IIS, set session state mode to In process and Cookie Mode to “Use Cookies”

Check this: http://blogs.technet.com/b/yashgoel-msft/archive/2012/03/14/crawl-fails-with-quot-the-sharepoint-server-was-moved-to-a-different-location-quot.aspx

  • Thank you for you input & help, my main concern is trying to get the backup to run, I tried deleting it & running it again but it just does the same every time. Is there anything else I can try? I've set the permissions to the share etc. – Zombie May 5 '15 at 10:19
  • did you restart the timer service on the server, if possible reboot them? – Waqas Sarwar MVP May 5 '15 at 13:11
  • 1
    Hi, yes I did thanks, but the same thing. I've now used the PShell & it appears to have worked, so thanks to everyone for your input. – Zombie May 6 '15 at 10:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.