1

Assume http: has 2 forward slashes

I have a web application: http:/spintranet.domain.something-xxx.org (This is the host name, this is what is typed into the url)

I have a dns record for http:/spintranet I have disabled IIS default website This is an intranet

I need users to type http://spintranet, and access the web application. I am going crazy over this, everything I try to do in Alternate Access Mappings, throws errors.

1
  • Do you have a DNS entry to point spintranet to that server's IP address? Try to ping spintranet and see if the IP (if any) that you get back is the SharePoint WFE server.

  • Also, you can choose to add the IIS binding http:/spintranet to the IIS site from IIS Manager.

Go to IIS Manager -> Select the SharePoint site -> Edit Bindings -> add the binding to port 80 -> click ok.

Also make sure that users have http:/spintranet in their trusted sites. IE -> Internet Options -> Security -> Local Intranet

  • The entry point is pointed to the WFE correctly. I don't know what you mean add the binding to port 80. the Type is http. the hostname is spintranet.domain.something-xxx.org. IP address is all unassigned, the port is 80. – christopher clark Apr 24 '15 at 13:49
  • When I put the binding on just port 80, so i delete the host name, and i try to access spintranet. I recieve error 404 – christopher clark Apr 24 '15 at 13:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.