1

So I am Configuring workflow manager 1.0 using the wizard. When I test connection of SQL Server Instance, I receive a red error "Failure in connecting to SQL Server". I am using "machine name\instance name"

I have the Enable SSL connection with SQL Server instance checked (as per the guide). When I uncheck the box and test connection, everything passes successfully.

Any ideas? I tried creating a certificate on sql server computer, and enabled it in the sql server configuration manager, and restarted the service. But I don't know what to do with the certificate.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.