0

I have SharePoint 2013 server that crashed. We had backup of content database so I created new identical web application and mounted the content database to web application. However, now my parent sites or site collections are working but subsites are not. When I open subsite it opens but when I click on the links it gives error:

 Sorry, something went wrong
 GO BACK TO SITE

also when I click site settings or links which I created for documents library, they are not working, but I see the links twice and sometimes even though the link is correct, it gives error no correlation id. Can anyone tell me how can I resolve the issue.

  • check the ULS logs, also do you have the customization or solutions installed in your old farm? also make sure root level site colelction exist in that DB. from central admin > application management > view all site collection....can you see the first site collection in the list "/"? – Waqas Sarwar MVP Apr 23 '15 at 11:13
  • I edited your question to make it more understandable, can you please revise it so I didn't make incorrect assumptions of the issue. Thanks! – Jussi Palo Apr 23 '15 at 11:32
1

I had exactly the same error message after mounting SP content database to the existing web application. The problem was that the time zone wasn't configured on that web application as described on the following link: https://windowsreport.com/sorry-something-went-wrong-sharepoint-2013-windows-10/#5

Solution number 4 copied from link:

Sometimes this error appears in SharePoint 2013 if your time zone isn’t properly configured. To check time zone settings in SharePoint, do the following:

Open Central Administration > Application Management.
Locate your web application and click the General Settings icon in the Ribbon menu.
Web Application General Settings window will appear.
Check the Default Time Zone.

If the Default Time Zone setting is missing, you need to check the time zone on your server and set the same time zone on your web application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.