0

We have SharePoint 2013 SP1 installed in our server, recently our server was updated automatically and (KB2899512) was installed, now we can not rollback it, when we run the SharePoint configuration wizard, it gives below errors:

Missing Update Error1 Missing Update Error2 Missing Update Error3

Then we downloaded mentioned missing updates and when we install them, it says "There are no product affected by this package". Our SharePoint is down, we can not install missing updates and we can not run Configuration Wizard without those updates. Anyone faced such scenario kindly help.

Below is also a list of already installed updates on the server: enter image description here

1 Answer 1

0

It might very well be due to the problem described in detail here: http://www.toddklindt.com/blog/Lists/Posts/Post.aspx?List=56f96349%2D3bb6%2D4087%2D94f4%2D7f95ff4ca81f&ID=565&Web=48e6fdd1%2D17db%2D4543%2Db2f9%2D6fc7185484fc

In short, the latest CU for SharePoint 2013 (April 2015) require a very specific version of SP1. The slipstreamed install with SP 2013 and SP1 will not work.

You have to first download a "good" SP1 install and install that, and run psconfig) before reinstalling the updates you have gotten from Windows Update. You can find a good install of SP1 here: http://thesharepointfarm.com/2015/04/list-of-good-sharepoint-2013-service-pack-1-packages/?utm_content=bufferf8e05&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer

1
  • Dear Robert, many many thanks for responding, actually I already installed those updates, I added the installed updates screen shot also to the question. I am also little confused that we are using SharePoint enterprise, why SharePoint foundation updates are coming to our server? Commented Apr 20, 2015 at 5:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.