0

In my organization, user are starting to utilize Enterprise Metadata and Keywords feature available in SharePoint document library. But for some reason items within that column are not being displayed in search results.

I checked the URL in central admin search service application page. It says it was successfully crawled. I am still not able to search using those keywords.

Can someone shed some light on this behavior.

  • My best bet is that they're got indexed as crawled properties. You need to map them to managed properties and set them to searchable. technet.microsoft.com/en-us/library/jj219667.aspx – Christoffer Apr 16 '15 at 13:48
  • I cant see the keyword I inserted in the list listed in CA crawled properties. This keyword was created in the library itself not managed in CA level. – allegro octopus Apr 16 '15 at 14:04
  • Have you tried using Hastags instead? (Use #SharePoint) these are indexed and returned inSearch if you query #SharePoint – Matthew McDermott Apr 17 '15 at 13:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.