0

I created list definition in Visual studio 2013, once after the deployment and succcessful creation of the list, I have updated the listdefintion by creating new field "Lookup", and redeployed. But surprisingly after the redeployment lookup is not displaying and tried with the remaining fields like, choice, calender etc..they are working. But problem is with only the new field "lookup". Anyhelp would be greatly appreciated.

0

I would recommend to add the lookup afterwards by code (Feature) if the list definitions are not working properly.

| improve this answer | |
  • Hi Stefan thanks for your response, I have added the lookup field to the already existed list that was created using VS2013. But after the redeployment not able to view the lookup for the field which I have created. Tried with other fields like choice, multiline text etc and redeployed , everything worked fine except lookup. Could you pls elaborate the answer.. – user41219 Apr 8 '15 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.