0

I am the administrator for one the SharePoint site and when I am trying to open the library via windows explorer.Can any one help me how can I over come from this issue

enter image description here

1

3 Answers 3

0

I had the same issue, in my case it was resolved by adding the url of the SharePoint site to the Local Intranet sites (or Trusted sites) of the browser.

0
  1. Check if you have sufficient permission on the document library and its documents.

  2. If permission is all correct, then the problem looks like in your file name. Check your File Name, Length, and Invalid Character Restrictions and Recommendations.

For your reference: http://www.sysadminsblog.com/microsoft/file-name-length-and-character-restrictions-for-sharepoint/

0

If the Startup Type for the WebClient service is set to Disabled, the Open with Explorer button doesn't function correctly, and you cannot start the service. To enable the service, go to the WebClient Properties dialog box, select the list option for the Startup type setting, and then select either Manual or Automatic.

Hope You Find This Useful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.