0

I am failing to enable the Publishing Infrastructure feature on SharePoint Online. I am getting the following error:

Sorry, something went wrong A duplicate field name "PublishedLinksDisplayName" was found. Technical Details

Troubleshoot issues with Microsoft SharePoint Foundation. Correlation ID: 7255fa9c-0008-1000-cd28-117709c7ac79 Date and Time: 07/04/2015 02:16:04

  • Have you tried activating it before, and if so - did it create a library you need to manually delete now? – Benny Skogberg Apr 7 '15 at 9:24
  • This was my first time activating the feature. I tried to disable it so that I could re-enable it but it said that the feature was not activated. I need to unhide the "PublishedLinksDisplayName" column and delete it but I can't find a command that I can use to do that. – Raphael Apr 7 '15 at 14:09
-1

Deactivate the feature and then try to reactivate it. It might solve the problem

To Deactivate

stsadm -o deactivatefeature -id f6924d36-2fa8-4f0b-b16d-06b7250180fa -url "<Site Collection URL>" -force

To Activate

stsadm -o activatefeature -id f6924d36-2fa8-4f0b-b16d-06b7250180fa -url "<Site Collection URL>" -force
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.