I've got a peculiar problem with a couple of users having issues saving back their Excel document to their Document Library. As it is now, they'll have issues when they open the document from SharePoint to edit it, work away, and then when they go to save it back to the Library, it wants to point to their local directories instead of the SP site. When it's working, and they hit the save button, it points them to save it right where their Document Library is from whence they opened it from in the first place.

What's even more curious is that if they run into this problem, they can simply open up another document (while the problematic one is open) in that Document Library, immediately close it, and then try to save their previous document again and it will point to the right location.

I remember reading about a service that had to be running in order for Office fat clients to connect to SharePoint, and I remember finding it, and setting it to start Automatic, not manual like it was set out of the box (but I can't remember what the service was called), but it would seem that this has not resolved the issue. Any help would be appreciated.

  • This might be a separate issue, but I saw similar problems with my users. They were opening Excel workbooks from SharePoint and canceling the "login with your username and password" window that popped up immediately. Later, when they went to save, it didn't see them as having permissions to SharePoint and instead defaulted saving to their My Docs folder. You might also work around this issue by teaching them how to map SharePoint library folders as network drives. Commented Apr 6, 2015 at 20:11
  • We have users authenticating into SharePoint automatically using their machine credentials, so it doesn't prompt them. The problem with having them map library folders as network drives is that these folks interact with different lists and libraries on a day-to-day basis, so it isn't ideal for them to map every single one they interact with. Commented Apr 7, 2015 at 19:31


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.