2

We're on 2013 CU 3/15 and I'm seeing this error once/twice a day on one of our front end servers.

Event ID 2: Session “SharePointDiagnostics” failed to start with the following error: 0xC0000035

I've tried this resolution but the remediation he discusses (practically the only Google result) isn't visible in our setup - the line he says to comment-out isn't present.

  • are you getting the same error as mentioned in blog when you browse the reports? – Waqas Sarwar MVP Apr 2 '15 at 16:45
  • Sorry, yes, the same error. But I looked in the logs, and though I didn't find a correlation id, I did find the log entry that matched the Event Viewer entry: UserProfileDBCache.GetChangedDBItemsPrimaryKeys: m_AllPropertyIDs = 1;3;9;2;5009;7;23;13;14;22;5065;5061;5062;5040;5042;5091;5092;5093;5096;5097;5098; – Travis Apr 2 '15 at 18:58
  • Did you check the wss Logging database for the stored procedure as you mentioned you cannt find it? i am thinking may be you checking with content DB – Waqas Sarwar MVP Apr 2 '15 at 19:14
  • I was looking here: WSS_UsageApplication > Programmability > Stored Procedures > proc_GetSlowestPages – Travis Apr 2 '15 at 19:24
  • Hi Travis, I am facing same issue have you ever managed to resolve it? Just to mention I can browse to the health reports without issue. – Marek Sarad Jun 10 '16 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.