0

I have an app that was created in Visual Studio 2013, when i deploy it, it gets installed, i can see the link in my Dev site, but when I try to access it, the app keeps asking me for Username and password, I've tried several users/passwords and even though i have permissions it still doesn't let me do anything, Please advise.

  • Thank you, I ve tried all of those steps, the only one I hadn't was the disableing the loopback check. – Lily Apr 2 '15 at 0:27
  • The disabling the loopback check helped me out with this issue ;) – Lily Apr 21 '15 at 20:35
  • I have posted it as an answer. – Amal Hashim Apr 21 '15 at 21:30
0

Disable Loopback Check

  1. Click on Start -> Run and type regedit
  2. Locate the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  3. Right click on this key and choose New > DWord Value
  4. Name this one `DisableLoopbackCheck1
  5. Double-click then on it and type the value 1
  6. Reboot your server.

Note - Create 32 bit DWORD

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.