0

I created a new SP2013 Web application and I mounted two old content DB.
Now I am getting error 403 while opening some sites from the browser.
Sites were working fine, there are no locks and I am using a site collection administrator user.

Where is the problem?

  • Did you add the new web application URL to your DNS? How did you mount the content databases? Did you create a new root site collection in the new web application? – Christoffer Mar 23 '15 at 9:50
  • I used mount-spcontentdatabase. Some site collection are working others no (same content db!!) – Nk SP Mar 23 '15 at 10:11
  • You could try to reset yourself as site collection administrator. This has worked for me before. Or you could use powershell to loop the sitecollections to make sure that you are site collection administrator: $w = Get-SPWebApplication 'http//webappurl' Get-SPSite -WebApplication $w -limit all | Select-Object url, owner, SecondaryContact – Christoffer Mar 23 '15 at 10:31
  • I checked, I am site collection admin (also reset it) but still not working. It works if I add my user under user policy for the web application. (full control). But I do not want that! – Nk SP Mar 23 '15 at 10:40
  • Are any users able to reach the sites? – Christoffer Mar 23 '15 at 11:38
0

The application pool acoount had no permission on the DB.
Adding the permission solved my problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.