0

I performed a move-spsite on a site collection.
Now when I try to link the site (/sites/mySiteCollection) I get 403 Forbidden. (I am site collection administrator).

The move operation ended with no errors.

I tried to iisreset but no luck.
Any suggestions?

  • more information required: did move-spsite completed successfully? when you get 403, accessing the site or doing some thing else? – Waqas Sarwar MVP Mar 13 '15 at 14:46
  • edited my question – Nk SP Mar 13 '15 at 14:48
  • what you mean by link the site? – Waqas Sarwar MVP Mar 13 '15 at 14:49
  • try to open it from the browser – Nk SP Mar 13 '15 at 14:50
  • can you check the site information from central admin..under view all site collection? how many servers in farm and did you IISreset on all servers? also try to run Gradual Site Delete timer job manually for the web application. – Waqas Sarwar MVP Mar 13 '15 at 14:56
2

A no-access lock is applied to the site collection to prevent users from altering data within the site collection while the move is taking place.

Reference : https://technet.microsoft.com/en-us/library/ff607915.aspx

  • "Once the move is complete, the site collection is returned to its original lock state" not true in this case ;) – Nk SP Mar 13 '15 at 15:01
  • 1
    Yes, I faced that problem so many times, and until now, I don't know why sometimes the site doesn't return to its normal state :( – KhalilG Mar 13 '15 at 15:04
0

The site collection was locked.
I solved using this:

Set-SPSite http://sp/sites/mySite -LockState "Unlock"

Do not know why the move lock it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.