2

I have a problem with the All Documents view - the "(more items...)" link at the bottom of the list of documents is not allowing all the documetns to be viewed on one page. I know the documents are in the folder as the explorer view shows them. Please can anyone let me know if there is a setting I have missed?

1 Answer 1

2

You can customize the All Documents view to show any number of documents you specific using the Item Limit setting. I believe the maximum number of items that a library can display is 5,000 (unless this setting is increased in Central Administration).

On the Ribbon in your library, click Library > Modify View to bring up the Edit View page. Scroll down and under the Item Limit setting, enter how many documents to display under the Number of items to display.

If you're using a web part to display the All Documents view of your library, you'll need to edit the web part properties and select the All Documents view again under the Selected View property. Also, you can customize this view directly in the web part by clicking Edit the current view in the web part properties. However, if you do this, this customized view will only be available for that particular web part.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.