2

I have created a page in the pages library with a Page layout. In that layout I have added a webpart zone with the snippets.

That webpart zone is not appearing when I edit the page. Do I need to activate any feature for this?

6
  • Are you sure, you are not getting any error? – Pradip R. Mar 12 '15 at 12:48
  • No error is coming – Mihir Mar 12 '15 at 12:53
  • Do you have any custom master page applied to it? If it is, try resetting the master page and then check the page whether the web part zone is appearing or not? – Pradip R. Mar 12 '15 at 13:02
  • Yes I am having the custom master page. Even i tried with resetting. still the behavior is same. Webparts are hidden. I opened developer tools and checked. Webparts are there but those are in hidden state. – Mihir Mar 12 '15 at 14:42
  • I am sure some of your style is hiding those web part, did you check that? – Pradip R. Mar 12 '15 at 14:57
2

In IE, add the SharePoint website URL to the 'compatibility view settings'. You will then start to see the web part zones appear.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.