Hi, When I try to add a mapping to RefinableString00enter image description here, it tells me: "The settings could not be saved because of an internal error: Attempted to perform an unauthorized operation." I am working on SharePoint online.. how to fix this please ?

  • this usually means you dont have the correct permissions - can you try it on tenant level? – Max Melcher Mar 10 '15 at 15:18
  • I've had an error while trying to updated the search schema before as well. Cannot recall if this is the same error, but I found that by going the opposite way (mapping a managed property to a crawled property instead of a crawled property to a managed property), it worked. I also recall that it started working again some time later (a day or two later). – wjervis Mar 16 '15 at 12:04

I encountered the same error a few days ago. Reported it to MS Support and they told me there might be a bug in SharepointOnline which causes the Managed Properties page to default to the incorrect level of site instead of sitecol

So avoid using this URL


And simply use this URL instead

| improve this answer | |
  • 1
    Worked for me, thansk! – alirobe Jun 30 '15 at 5:58

I've seen this error several times when I tried to adjust a managed property on the site collection level, you should try it in the

SharePoint Admin Centre > Search > Schema.

Worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.