0

I created a Form and published it to a Form Library. After several edits and publishing i closed my InfoPath. After it i still can create new items at with this form, but i can't edit this form in InfoPath (Library Settings -> Advanced Settings -> Document Teplate). There is no link to "edit template". If i put a URL to the form in the Browser, i can only fill out the form, but can't customize it. Any ideas, how can i customize my Form?

P.S. SharePoint and InfoPath are 2013.No edit

0

When you published the form, it would've prompted you to save it to your hard drive. Simply open InfoPath Designer, and edit the saved form. When you are done modifying it, publish it again and it will update the previously published form.

  • Thanks! Now i can customize my form. But those link is still missing... – Alexey Mar 3 '15 at 14:28
0

In the advanced settings page of the form library, turn off "allow management of content types". The edit template link is hidden when this setting is on.

-1

You may be opening the page on Chrome, Edit template will be available only on IE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.