0

I have a simple SharePoint 2013 Foundation set up. I have configured it with one web app that is accessible on port 80 and added an alternate site mapping and relative binding in IIS.

Central admin is accessible on the server itself, however trying to access the web app, using the local url or the alternate site mapping I get repeated prompts for authenticaiton and then eventually a 401 unauthorised error.

Yet, trying to access the web app from any other pc works fine. Any ideas how to resolve it?

The server is running Windows 2012 R2 and SQL 2012 R2 with SP2013 Foundation SP1

  • Do you try adding the url to trusted zone? – 404 Feb 25 '15 at 20:43
  • yeah actually I found the answer shortly after posting this. its to do with disabling the loopbackcheck – Mauro Feb 25 '15 at 20:54
0

The issue was to do with the loopback check not being disabled. To disable I used powershell to set the value to disable it.

New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name "DisableLoopbackCheck" -value "1" -PropertyType dword

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.