0

I have a SharePoint 2013 site, which is accessible through IE9, when I click on "Open with Explorer" icon in the Ribbon, it prompts with a message box saying "We're having a problem opening this location in File Explorer. Add this web site to your Trusted Sites list and try again".

Well, before anyone asks - yes the site has been added to Trusted Sites, and yes Desktop Experience is running on the SharePoint Server, and yes the WebClient is running on the Client machine (Windows 7 by the way).

I have also tried to run the site in Compatibility Mode (in other words as IE8), but this hasn't worked either. Further, I have tried pushing the UAC down to nothing, and ensure that the Active X are enabled (don't why considering now it is HTML 5), but nothing seems to work.

So, can someone please advise whether there is some bug or issue with IE9 or is there a work around for this?

Thanks

  • What OS? Also, what is the url? Is there a slash in the managed path? – Steve Lineberry Feb 24 '15 at 20:11
  • As in my post the operating system is Windows 7 64 bit. And before you ask the IE browser that is being used is 32 bit. There is no period in the URL all it is sharepointservername – Andy5 Feb 24 '15 at 22:33
  • Ok, great. Since it's http, why don't you run a wireshark trace while you attempt to open it and see what the traffic looks like. I had to do that a few years ago and it identified my issue with having a slash in my managed path: See here: steve.thelineberrys.com/… – Steve Lineberry Feb 25 '15 at 13:43
  • 1
    I think my problem is to do with Oracle Access Manager. OAM is being used to authenticate users before granting them access to SharePoint on a claims basis. Upgrading to IE10 and applying the postfix for cookie claims allows the open with explorer to work but only once. The map to drive does not. Taking all of OAM out of the way it all works. I do not know whether Oracle have a way to resolve this – Andy5 Feb 25 '15 at 21:44
1

Could you give this a try?

Go to IIS Manager and un-check the "Require Server Name Identification" in the site bindings.

enter image description here

  • 1
    Site is being run under http - not https. Under Edit Site Binding there is no Require Server Name Indication present. The IIS Server is 7.5 – Andy5 Feb 25 '15 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.