0

I can't get the search to work, someone has an idea of what may be the cause? On the crawl log, I see this message. Errors: 3056 "pipeline did not respond within the appropriate time" Success: 12

Those 12 items successfully crawled are top level pages from my site. The other 3k errors are in majority list items, for example: http://myintranet.corp/Lists/MyList/DispForm.aspx?ID=22

I've already reset the index and started a full crawl. I'v checked the permissions of the user running noderunner.exe. I tried increasing the timeout values of the Farm-search to 120s.

Don't know what else I can do... anyone have an idea?

0

Problem solved. Mainly this blog post was used: http://community.netapp.com/t5/Technology/Best-Practices-for-SharePoint-2013-Search-Service-Application-for-SMSP/ba-p/84062

We had to recreate the topology, index and everything again, but at this time we stopped the distributed cache service, killed the noderunner from the task-manager and removed the memory limit from its config file, then we did do recreated everything according to this blog post.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.