0

I have created a custom list and on the Standard View (Default) I have put in a filter so that on three columns it will only display data when the following is true [Me]. The filter works fine but when users come to edit individual records, the data which is in the columns which has the filter on disappears meaning you have to manually input the data again. This does not happen in "Quick Edit" or "Bulk Editing View". Is there any reason why this happens and what, if any, are the solutions

0

This could be because you may have set the workflow incorrectly. This happened to me before when I enabled a workflow with wrong functionality in a list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.