3

I use SharePoint 2013. I built a custom InfoPath form with Workflow. It worked perfect until a few days ago when a problem emerged.

Every time I try to submit the form I get "Sending Data to the Server" message for about 15 minutes. The form gets submitted, but the workflow never starts.

I tried to republish the InfoPath form and the workflow, but it did not do any good. The rest of the forms I have are working fine, but I built them using SP 2010 platform.

Thnks

  • do you have a load balancer in place? – Mike Feb 19 '15 at 20:02
  • no, we don't.Do you think it is necessary to have? – Yelena Feb 19 '15 at 20:59
  • does this happen to any other infopath forms, and how many servers are in your farm? – Mike Feb 19 '15 at 21:21
  • We have 3 servers. One frontend, one backend (SQL) and one Workflow/OWA server The issue happens with only one form. This form is the only form I created using SharePoint/InfoPath/Designer 2013 – Yelena Feb 19 '15 at 22:22
  • I am facing same problem.. Did you find any solution? – Kamalpreet Oct 21 '15 at 6:28
0

Make sure Service Bus Gateway and Service Bus Message Brokerservices are running

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.