4

We have a SharePoint online site opened in Sharepoint designer 2013.

Site settings:

  • Default language: Swedish
  • Alternative language: English

When we add a workflow and start editing the workflow the workflow, all the actions and conditions are in Swedish, we want to develop in English.

Writing "Set" returns error message: "No result"

We changed the settings in Options | Choose editing language from swedish to english. But no change.

There is an other question on this site: Sharepoint Designer - How to change Language But that is how to get SharePoint Designer in English and that we have, it's the workflow that is causing problems for us.

  • All time is this same problem. The better ways is write always in English, but all time it's geting sometimes Your national language and English. – Grzegorz Z Feb 16 '15 at 10:18
  • I can't find any information were it gets it's language setting. Could be the Site setting but I can't see a valid reason for the designer to use the site setting. The steps in the workflow must be saved in a format that is language neutral. So it's should be a Intellisense setting for the designer. – MathiasWestin Feb 16 '15 at 10:43
2

Unfortunately, The SharePoint Workflow actions depend on the default language that you have been selected during creating the new site.

I found out a great a workaround that helped me to Change Workflow Actions language in Sharepoint Designer that match with your scenario

I hope it helps you.

  • Sorry for late response. I don't have time to test the workaround right now. But it seems like a valid workaround. Hopefully the Sharepoint team will change the product so that the designer can choose the language in the future. – MathiasWestin Aug 3 '16 at 11:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.