2

I am setting up a SharePoint environment and have encountered an issue.

I'm trying to set up a simple form using web parts/html-form editor. However, when I try edit the form content, the "Source edit"-button is not working (i.e. nothing happens when clicking it). Also seen in added picture - the environment is unfortunately in Swedish.

I have also tried installing Form7, but encountered a similar problem; when trying to configure web part/content editor, the URL-button is "dead" - shown in second picture.

Any idea whats going on? Popup-windows are enabled.

Form content edit

URL-button

  • 1
    Which browser are you using? Have you tried on a different one? – user19105 Feb 16 '15 at 9:05
  • Problem solved, I used Chrome when not working but when trying in IE it worked! – Susanna Feb 16 '15 at 9:54
  • Never occured to me that a slow beast like IE would be better than Chrome at anything. – Susanna Feb 16 '15 at 9:56
  • Sometimes it surprises you! – user19105 Feb 16 '15 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.