0

I am working on a project in visual studio, and unable to attach w3wp process in visual studio, it's showing me that the attach was right, so the red circle appears solid, but when I refresh the page, it doesn't stop to debug.

I tried attaching the process using debug menu, then attach to process, I also tried using CKS dev tools.

Any idea where to start debugging this issue?

  • Is your project built and deployed in Debug mode? – Robert Lindgren Feb 12 '15 at 16:34
  • how do I check that? – Brittany Rutherford Feb 12 '15 at 16:34
  • In visual studio, below the top menu, kind of in the center of the screen is a dropdown stating Debug och Release. – Robert Lindgren Feb 12 '15 at 16:35
  • On the properties for the project, the configuration says: Debug (Active). Is that it? – Brittany Rutherford Feb 12 '15 at 16:35
  • ah yea, it says debug. – Brittany Rutherford Feb 12 '15 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.