0

I have service "Microsoft SharePoint Foundation Incoming E-Mail" in server number 2 (Central Administration > System Settings > Services on Server ), but by server number 1 is not set.

How to set this service? enter image description here

0

can you make a screenshot of your server number 1 and the services of it. Some services depends on other services.

|improve this answer|||||
  • I attached screenshot – Josef Feb 6 '15 at 11:48
0

there could be two reasons that it doesn't show. First, you didn't install the SMTP Service on that machine. 2nd, UAC is enabled on this server and not server 2.

Btw, you can only use one server for incoming e-mail. The 2nd can't be used.

|improve this answer|||||
  • SMTP is install, but Admin deleted this job and I do not know how to re-set one! – Josef Feb 19 '15 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.