0

I'm face an issue. I've a sharepoint 2010 Foundation and installed a sharepoint Foundation 2013. I've created a web app on SP 2013 and restored the wss_content from SP 2010 on my server for 2013. Finally i removed the initial database with my web app sp 2013 and then i launched in power shell

Mount-SPContentDatabase -Name WSS_Content -WebApplication http://YourNewSharepointServer

Unfortunately, during the process, it blocked at 26.43% and nothing in event viewer or log

How can i found a solution

1
  • their should be upgrade log on uls log locations,could you please check that. – Waqas Sarwar MVP Feb 5 '15 at 19:26
0

Did you wait enough ? I got stuck too, but half an hour or so I managed to get the database migrated.

Look after https://technet.microsoft.com/en-us/library/cc263299.aspx

To view the upgrade log file

The upgrade error log file and the upgrade log file are located at %COMMONPROGRAMFILES%\Microsoft Shared\web server extensions\15\LOGS. The upgrade log file contains more detailed information than the upgrade error log. Be sure to check the summary at the bottom of the log files for information about the overall status and a count of the warnings and errors in the file.

The logs are text files named in the following format:

Upgrade-YYYYMMDD-HHMMSS-SSS-error.log

Upgrade-YYYYMMDD-HHMMSS-SSS.log

Where

YYYYMMDD is the date

HHMMSS-SSS is the time (hours in 24-hour clock format, minutes, seconds, and milliseconds)

An example for an upgrade error log is Upgrade-20120105-132126-374-error.log, and an example for an upgrade log is Upgrade-20120105-132126-374.log.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.