4

I have setup a calendar overlay.

I have added two custom Calendars to the overlay. I have tried different combinations of adding CalA and CalB When the calendars share the same day CalB is always on the top and CalA is always on the bottom.

I would like to have CalA always on the top.

Some other notes than may be causing this:

  • I have generalized names in case this is a naming problem. The calendars names start with P and O. The O calendar is always on top.
  • CalB always has longer time periods. Date ranges are always 7 days. CalA are always under 5 days.

2 Answers 2

1

If you have added Calender A as an overlay to Calender B, i.e in calender B settings, you have selected calender overlay and selected calender A, try other way around.

i.e Go to calender A settings, choose calender overlay and select calender B.

Its working at my end.

1
  • The base calendar is empty. I have added the two custom calendars to the overlay.
    – DarkSheep
    Feb 5, 2015 at 20:56
-1

Sounds like an alphabetical ordering. Rename your calendars with an index character first, ie. 1-CalA & 2-CalB.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.