0

I am creating a basic provider hosted ShatePoint 2013 app where i am just trying to print hello world on the app. Now i tried following steps in the below site. http://blogs.msdn.com/b/steve_fox/archive/2013/02/18/building-your-first-provider-hosted-app-for-sharepoint-using-windows-azure-part-1.aspx on the step where we have to import publishing profile and validate connection there I am getting an error

enter image description here

ok even if I ignore this and proceed further with the publish then it gives the following error.

enter image description here

Other resource i tried to follow is:

http://www.looselytyped.net/2012/10/24/build-a-sharepoint-provider-hosted-app-in-5-mins/

But of no use again.

Just wanted to know what is wrong in what I am doing?

Any help would be really appreciated.Thanks very much

0

I don't think you're facing a SharePoint issue since this is happening as you try to publish. Nothing related to SharePoint at this point. You might have more success tagging this with Azure.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.