0

Incoming E-Mail works in SharePoint 2013 Farm in general. I have 2 sitecollections with E-Mail activated document libraries. I promoted the aliases to the new farm by deactivating and re-activating the incoming E-Mail Setting in the document library Settings. Mails for any libraries in These two sitecollection stay stucked in the drop folder, other E-Mail activated lists in other sitecollections work fine.

Creating new lists in These 2 sitecollections doesn't Change the behavior. Activating libraries in other sitecollections works.

ULS doesn't Show any hint just: end a Batch processing. error in processing 1 message.

No hint in the Server Event log.

Info: 4 Server farm, 1 WFE with activated incoming E-Mail Service.

  • Its seems like a Storage issue. Check whether those Site Collections has crossed the storage limit quota. – Amal Hashim Jan 28 '15 at 15:58
  • Forgot to mention it, already checked the quotas before, eberything fine with the quotas, sites are not locked. (read something about this bug wirh SP2010 so I checked this too) – Sebastian Jan 30 '15 at 8:13
  • I'm having the same issue with our farm. Since approx Dec CU was installed (Or Nov). I've tried applying quota's to all site collections in the farm and SharePoint will not pick up the emails still. This was working before and also has broken our Lazy Approval because when we do a lazy approval the system tries to pick up the message and just keeps sending the email over and over. I've applied the Feb CU hoping it would fix it but no go. – user39897 Feb 23 '15 at 20:20
  • Some here, starting with CU 12/2014 the Problems started. But I found the solution a few days ago: it's defenitely about the site quotas, not the storage quotoas but you have to fill in some Points in the "Limit maximum usage per day" section. That was empty in most of my Site Collections. Afterwards E-Mail processing was fine for all site collections. – Sebastian Feb 25 '15 at 7:45
0

I had a similar problem , seems like site.Quota.UserCodeWarningLevel can't be zero

        If( -not $site.Quota.UserCodeWarningLevel )
        {
         Echo "--"
         $site.Quota.UserCodeWarningLevel= 100    
         $site.Quota.UserCodeMaximumLevel= 300 
         $site.update
        }          
0

Check advanced settings in the central admin for inbound email.... at the bottom of the screen, ensure the path of the email drop folder is defined.

The default value (Hidden) does not usually match the operating values...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.