0

I created a new Calendar APP global_calendar, where I want to view all my other calendars. Then I added multiple overlays and checked "Always show".

In the default Calendar overview of global_calendar (when I just click on it in the menu left), everything works fine.

But when I put general_calendar as an App Part to my front page, either in default view (calendar) or as List View, I just see the general_calendar, without the overlays.

How to enable the overlays in both, default calendar view on the front page and in List View.

2

You need to add the OverLays to the Home Page App Part.

OverLays you set for one Calendar part will not get copied over.

  • I didn't find any option for that, when editing the App Part. Can you please tell me, where to look for that? – user87238960 Jan 27 '15 at 15:29
  • Yes. You can edit the page, then edit webpart. Then you can see the Ribbon -> Calendar -> Calendar Overlays – Amal Hashim Jan 27 '15 at 15:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.