0

When trying to create a new page in the wiki, I use the double square brackets in the designer, e.g.

[[Repositories, UOW and Onion​]]

After saving, the link has a dotted line but it is not clickable (it's not a link!):

Sharepoint Wiki Page Link

This only happens sometimes and I can't figure out why.

0

You can use wiki links to link pages together by simply using the page name surrounded by double square brackets. You create wiki links the same way whether you are linking to existing wiki pages or pages that do not exist yet.

For example, to quickly add a link from a wiki page back to the home page for your wiki, type [[Home]].

Here are some examples of links:

  • [[Dogs]] : A link to a page named Dogs in the same folder.
  • [[Animals/Dogs]] : A link to a page named Dogs in a subfolder called Animals.

  • [[List:Announcements/Welcome]] : A link to the item called Welcome in the Announcements list on this site.

  • To display double opening or closing brackets without making a link, type a backslash before the two brackets. For example, [[ or ]].

For more details click here.

|improve this answer|||||
  • This is exactly what I am doing. I am using the "quick link" method, but I am unable to click on the link. – Dave New Jan 22 '15 at 15:43
  • Just to be clear...what is "Repositories, UOW and Onion"? It should be the wiki page name in the same library. – Avijit Sur Jan 22 '15 at 16:00
  • It's a new page that I want to create in the wiki. – Dave New Jan 23 '15 at 6:30
  • Ok...I created a blank wiki page with the name "Repositories, UOW and Onion" and then add [[Repositories, UOW and Onion]] in another wiki page and it worked!!! – Avijit Sur Jan 23 '15 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.