I am using SharePoint 2010. I have a site which gives Contribute permissions to some SP Group. Inside this SP Group I have a AD group. This AD group has is from type "Security".

When I try to mail now to this AD group the users inside this AD group don't receive the email. How can I mail to an AD group and use this AD group also for the permissions?


Is there some differance when I change the group type in the GUI from "security" to "distribution" or do it by commando (Enable-DistributionGroup -Identity "Account Officers" )? Because when I change it in the GUI, mailing to AD is working fine, but security on a SP site not.

This is what I mean with GUI:

enter image description here

  • Has a full user profile import been done since the group was created? – Eric Alexander Jan 21 '15 at 15:37
  • the group was already created as group type "security". Security was working fine, mailing not. I changed it to a group type "distribution" by GUI, not by commando. Now the permissions is not working, mailing is working. I did a full user import but did not fix this issue. Is the commando the same like when you select the radio button "Distribution" in the GUI? – Ola Jan 21 '15 at 15:46

You can create Email enabled security goups. You can then use that security group for permissions and send emails to it. We've done this in several instances over the course of my SP career.



First of all Security Groups don't have an associated email address. Hence it is not possible to sent emails to Security Group. You should use a Distribution Group.

SharePoint treats ADGroup as an SPUser object. Hence there is no problem with assigning permissions.


Thanks Eric - You can enable email on Security Groups using below script

Enable-DistributionGroup -Identity "GroupName"
  • 1
    wrong, security groups can have email addresses associated with them, email enabled security groups act just like a distribution group but also have the benefit of being a securable object – Eric Alexander Jan 21 '15 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.