0

I have a webbapplication with two urls in the AAM default zone like this:

enter image description here

Binding in the webbapp for https://url2.domain.com is done as well.

I also tried the below setup but the behaviour is the same:

enter image description here

The reason for this is that we would like to access the site from two different URL's.

Navigating the site and subsites is no problem with url1 or url2 and all content is there as far as I can determin.

The problem on the is that everytime you try to post something in the sitefeed webpart to the root site or any subsites or try to reply/like when navigating through url2 it throws this error:

Looks like the newsfeed was removed from the site, the site was deleted, or there's some temporary network problem. You can try again later or stop following the site from the sites page.

If I navigate to https://url2.domain.com/newsfeed.aspx I can make posts and comments just fine so it seems like it is only the webpart that is not working.

I've tried my best to read and determin the error from the ULS log but to no avail so I'm here asking if someone has encountered this problem in the past or maybe can just point me in the right direction?

ULS Log entries here, sorry about the formating

  • 1
    Can you please confirm if this behavior is uniform for all users or just one? – 404 Jan 21 '15 at 9:37
  • The behaviour is consistent for all users no matter what rights level. – Daniel Pettersson Jan 21 '15 at 9:39
  • 1
    Are you able to find the solution ? – Muhammad zaighum Nov 24 '15 at 12:42
  • Sorry but we never solved it before I left the project – Daniel Pettersson Nov 25 '15 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.