0

When I am trying to add a new document in SharePoint 2010 library, that document is saving in local machine instead of in SharePoint document library.

I tried all ways like starting web client in services. I added in trusted site.

Please help me solving this problem.

  • Confirm the steps you are using for creating new document. And the steps you are following to save. – Amal Hashim Jan 19 '15 at 11:31
  • I am using normal procedure to add a new document.Through ribbon i clicked on Document-> New Document and then trying to saving that document. Here it is triggering to local machine instead of saving in my SharePoint 2010 Library. – Bhavani Jan 20 '15 at 7:08
0

Important! Please take a backup of registry before modifying it.

In addition to enabling Desktop experience i.e webclient, you have to add a registry value to your local registry (on a machine with Office Applications installed through which you are accessing SharePoint sites). Perform:

  • Click Start, type regedit in the Start Search box, and then press ENTER.
  • Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  • On the Edit menu, point to New, and then click Multi-String Value. Type AuthForwardServerList, and then press ENTER. On the Edit menu, click Modify. In the Value data box, type the URL of the server that hosts the Web share, and then click OK.

Note: You can also type a list of URLs in the Value data box. For more information, see the "Sample URL list" section below in this answer thread.

  • Exit Registry Editor.

After this registry entry is created, the WebClient service will read the entry value. If the client computer tries to access a URL that matches any of the expressions in the list, the user credential will be sent successfully to authenticate the user, even if no proxy is configured.

Note: You have to restart the WebClient service after you modify the registry.

Sample URL list

The following is a sample URL list:

https://*.Contoso.com
http://*.dns.live.com
*.microsoft.com
https://172.169.4.6

This URL list enables the WebClient service to send credentials through the following channels.

For more information, click here.

| improve this answer | |
  • Hi, I tried the above mentioned steps but no luck. still it is saving in my local machine. Please suggest any other solution. Thanks. Bhavani. – Bhavani Jan 20 '15 at 7:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.