1

I do not want to include the column "Created by" searches within a list, for this, I've tried the following:

  1. Within Sharepoint Administration Center, Manage search scheme, managed properties, find the column "created by" and check the "Allow search" option is unchecked.

  2. Sharepoint Administration Center, Manage search scheme, and look for the ows_Created_x0020_By column within the crawled properties and eliminate the allocation to managed property CreatedBy. Attempt uncheck the Include in the full-text index but is not enabled.

  3. I enter the list within the advanced options, and click in the "Reindex list" option.

  4. I wait several days for next scheduled crawl, but searches for the field "Created by" continue returning results.

Is it enough to remove the relationship between crawled and managed property? How I can allow editing the "Include the full-text index" option?

Do you need to execute the option "Re-index site" or is it enough to "Re-index list"? How I can check the full crawl has been successfully run on SharePoint online?

Am I missing something to remove this column in searches?

0

You can edit display template to hide columns which you do not want to appear in search results. More information here. Display templates

  • Can i modify result templates in Sharepoint Online? – andriumota Jan 30 '15 at 11:59
  • Yes you can. For more information, click on link in answer. – 404 Feb 2 '15 at 19:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.