1

I recently tried to start a full crawl after my colleague mentioned that some of the files are not visible in the search.

Normally the crawler start full crawl every week. so i manually tried to start a full crawl. but eventually i come up with error message saying "Could not access the search service configuration database". Error message while trying to add new scope

While looking on the content source in search administration area (Shared Services Administration: SharedServices1 > Search Administration > Content sources)i found that its being crawling for about 333 hours that's about 14 days. This image shows that the crawler running more than 330hrs

So, i though to stop the crawler and start again. but it didn't seems to be stopping from crawling. enter image description here

Does anyone have any idea to solve this issue... thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.