1

I am using SharePoint 2010 and FAST search. I have created a new content source with 1 site collection. This site collection is new and I created only 2 items inside a list. I started a full crawl for this new content source. It is stuck after found 137 items successfully and 2 errors. The latest crawled items were the 2 errors. This is the error:

This item could not be crawled because the repository did not respond within the specified timeout period. Try to crawl the repository at a later time, or increase the timeout value on the Proxy and Timeout page in search administration. You might also want to crawl this repository during off-peak usage times.

How can I fix this issue?

This is the acceptance environment.

UPDATE

I have uncheck the IE option "Automatically detect Settings" on the 2 fast servers. I started a full crawl for 1 site collection and it is stil running. See here some printscreens of the warnings, errors and successes. It looks like it is very slow. I dont now what the search is doing now!!

Warnings enter image description here

Errors enter image description here

Successes enter image description here

  • Don't think it's a real timeout issue. Is it able to crawl the 2 real items you created, or is the error coming from those two? Can you open the two items when you authenticate using the Content Crawl account? – Jussi Palo Jan 9 '15 at 14:07
  • Are other content sources working fine? – Mikael Svenson Jan 9 '15 at 21:04
  • other content sources has the same issue. The error is not coming from these 2 list items, because it stuck before it is reache these 2 list items. When I log into the 2 fast search servers with the search account I can reach all these items which give me the error. At this moment I have 24 errors about the proxy time out. – Ola Jan 12 '15 at 12:13
1

As the error suggests, increase the time out value from Search Administration Page

  1. Central Administration -> Manage Service Applications -> Search Service Application
  2. Farm Search Administration
  3. Timeout change value

Another option is by changing the IE proxy settings

  1. Internet options
  2. Connections
  3. LAN Settings
  4. Uncheck Automatically detect Settings
  5. Save. Start full crawl
  • I logged in on the 2 search servers with my normal account. I started IE under the search account. I unchecked the option "Automatically detect settings". I save it. I started a new full crawl, but it is still giving me this error and is very slow. – Ola Jan 13 '15 at 9:07
0

I turned off the windows firewall and now it is working fine!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.