0

At one point I hide the All Day Event field on our SP Calendar List since we didn't need it and now we do. Unfortunately, when I went back through the same menu (List Settings -> Content Types -> Event -> Column Name) that I usually use to hide/unhide Columns, but the Column Name was unclickable.

enter image description here

It used to be that All Day Event was a link, but now it's not. Any ideas on how I can add this feature back to the forms?

  • Did you try Site Settings -> Content Types -> Event -> Column Name? – Eric Alexander Dec 30 '14 at 21:22
  • I hadn't thought of that. Unfortunately, even there it doesn't work. – user3380049 Dec 30 '14 at 21:47
0

So I found an answer to my question. In SharePoint Designer, you can check the Event Content Type and nothing happens when you click "Hidden"...unless you click it a lot of times really fast. Then it will let you edit the visibility.

Great job MS. Just great.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.