0

I have taxonomy controls on my page-layout which I want to stop spell check at the time of check in page.

The issue I'm facing is that I have 2 taxonomy field on page which behaves differently. In one taxonomy the spell check in not working and in another one spell checking is working.

when I check in the page there is message in pop up that

1 spelling error(s) found

This error is because of one taxonomy only. If I will remove that field than it will not give spell error.

1 Answer 1

1

Use jQuery and CSS to disable spell check in fields present on your publishing page. Check the articles:

http://robertocina.wordpress.com/2014/09/25/disable-spell-checking-on-a-publishing-page-in-sharepoint-2013/

http://www.restfuldevelopment.net/sharepoint-2010-fix-for-spell-check-of-publishing-site-userfield-using-jquery/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.